iOrbix
iOrbix will be Migrating to Similar Worlds
Similar Worlds
Email
Password
1-2 of 2
1
 
Good afternoon. I see myself in need of bothering you again, this time with a different issue. Today I have noticed that, whenever I press the "Like" button, be it in Web or app version, my "like" doesn't show. It doesn't seem to matter if it's pressed for an anonymous question, a photo, a status update, etc; the point is, the "like" button isn't working for me. I'd appreciate if you could verify this issue. Thanks in advance!

[b]EDIT: [/b]I have also tried using the opposite "Dislike" button, and it's not working either. I also tried using those two buttons with another account, and they seem to be working just fine.
 
 
|| tengo el mismo problema señor desconocido [?] sumado a que no me deja eliminar nada de lo que pongo xD
 
1-2 of 2
1
[BUG] Likes not appearing. | iOrbix Global Forum | iOrbix
JavaScript is disabled on your browser.
iOrbix won't work properly if your browser doesn't have JavaScript enabled.
Please enable JavaScript, or alternatively, access iOrbix Mobile.