iOrbix
Email
Password

iOrbix Games are not Loading for you?

1-4 of 4
1
 
Hello,

Unfortunately, the company that was providing our iOrbix Games, Mochi Media, has shut down March 2014.

iOrbix team is trying its best to keep our awesome games live. However, due to the way the games were developed and the way Mochi used to work, we are afraid that eventually the scores will stop working completely.

The good news is that the scores service is still working on the Mochi servers. We don't know how long it be live, but for now it is submitting scores well.

The bad news is that a lot of games do not start properly, preventing our users to play them.

[b]HOWEVER, we have a solution that you can do to make all games working properly. It's very simple.[/b]

[c=#E50000][u][b]Windows[/b][/u][/c]

If you use Windows, search for the Notepad application, right click on it and select "[b]Run as Administrator[/b]". (even if you are administrator, you have to Run as Administrator, otherwise you won't be able to save the file)

Go in File -> Open and open this file: [b]C:\windows\system32\drivers\etc\hosts[/b]

Add the following line at the end of the file:

[b]127.0.0.1 xs.mochiads.com[/b]

And Save the file.
Please close your browser and open again! iOrbix Games should work well now.

[c=#E50000][u][b]Linux/Ubuntu[/b][/u][/c]

If you use Ubuntu or a Linux distro, open the Terminal and then run the following command, replacing "vim" with your favorite text editor, if you don't want to use vim:

[b]sudo vim /etc/hosts[/b]

Please note that since we need to use "sudo", you might need to write the root's password.

Add the following line at the [b]top[/b] of the file:

[b]127.0.0.1 xs.mochiads.com[/b]

To save and quit in vim, hit the ESC key, then type [b]:wq[/b].
Please close your browser and open again! iOrbix Games should work well now.

[c=#E50000][u][b]Mac OS X[/b][/u][/c]

If you use Mac OS, open the Terminal and then run the following command, replacing "vim" with your favorite text editor, if you don't want to use vim:

[b]sudo vim /etc/hosts[/b]

Please note that since we need to use "sudo", you might need to write the root's password.

Add the following line at the end of the file:

[b]127.0.0.1 xs.mochiads.com[/b]

To save and quit in vim, hit the ESC key, then type [b]:wq[/b].
Please close your browser and open again! iOrbix Games should work well now.

------------------------------------------------

Please let us know if you are happy with this change, if it works for you or not.

We hope we can get an easier solution that doesn't require our users to make any change, but this is the temporary solution I can see at this time.

That's really sad that Mochi shut down! :( we really loved them...

Thank you for using iOrbix,
Nuno
 
 
Hey,

I just tried to edit the file "hosts" but I can't save it.
Notepad, Notepad++, and Sublime Text 3 don't let me to save that file.

They say that access is denied. Why?
And how can I save that file?
 
 
Hi Criss. Did you open Notepad as Administrator, like I said in the instructions?
Thank you.
 
 
[i]Before[/i] to ask you, I didn't open Notepad++ as Administrator.

[i][c=#E50000]After[/c][/i], [i][u]THE GAMES ARE WORKING![/u][/i]

In conclusion, I'm happy with this change :)
 
1-4 of 4
1
iOrbix Games are not Loading for you? | iOrbix Global Forum | iOrbix
JavaScript is disabled on your browser.
iOrbix won't work properly if your browser doesn't have JavaScript enabled.
Please enable JavaScript, or alternatively, access iOrbix Mobile.